Toad World® Forums

Problems with 10.6


#1

Problems with 10.6


#2

Wow!!! Maybe it’s just my email, but this message was sent over 1 week ago. I
aopologize for the delay if you are just now receiving it.

On Oct 1, 2010, at 9:58 PM, “Michael Staszewski”

wrote:

Hi Dan,

Regarding the first issue, there is a workaround. Set the option “Lock
results tab” in View|Options|Editor|Display to unchecked and the scrolling
won’t occur. That option keeps the active docked tab in synch as you
change the active Editor tab.

  1. Open 2 Editor tabs

    1. Activate the first Editor tab

    2. Activate the data grid tab at the bottom

    3. Activate second Editor tab

    4. Activate auto trace tab at the bottom (or anything other than data grid)

    5. Activate first Editor tab – If that option is checked, the auto trace
      tab is active. If unchecked the data grid tab will be active.

Michael


#3

Thanks - but unfortunately this doesn’t stop the scrolling. If I have the data-grid or autotrace or whichever tab is on top unpinned it still scrolls up every time I change tab.


#4

This is fixed in the upcoming patch. In the meantime you can ucheck the “lock results tab” option as a workaround. It is located in view|options|editor|display.

On Oct 7, 2010, at 5:03 AM, “Dan” wrote:

Thanks - but unfortunately this doesn’t stop the scrolling. If I have the data-grid or autotrace or whichever tab is on top unpinned it still scrolls up every time I change tab.