Toad World® Forums

Problems


#1

I have installed this verion 7 beta build 500. This product seems to work for a while but then it hangs up on my pc and I have to terminate it through the windows task list. Any ideas on what could be the problem?


#2

Hi John,

Could you please describe what you were doing when it hanged? It would be great if you can let me know if the problem is repeatable and if yes, how it can be repeated.

Thank you.

Alex


#3

The first time it hung up, I had a connection to Oracle database (9i) and had set up
some Sql Inspector jobs to try and capture some running sql. When I could not find any sql I tried to exit the product using the red X at the top right of the screen. The product never exited and I had to terminate using the task list. Yesterday, I was again running the Inspector for a longer period of time (10mins). This time I was able to retrieve some sql and started running the sql through the SQLab. I was trying the different features, tuning, best practices and the indexing; when it just stopped working and hung up. None of the tabs or other selections would work. I had go to the task list and terminate the product. I am running this on a Windows XP Pro Pentium 4 with 512 megs of memory.


#4

Hi John,

Thank you for the information. It seems to be a stability issue when you have multiple tasks running. We will keep an eye on the problem and hopefully in the later builds you would find it improved.

I would like to take this chance to thank you again for reporting the problem. This kind of stability issues is one of the things we would like to hear more during the beta period so that we know where we need to improve.

Thanks,
Alex