Toad World® Forums

toad error


#1

hai…i am new to oracle .when i am connecting to the toad 9.5.0.31 it shows an error OCI version -2.1992117207.1698248.2256.1698312 is not supported:why this error appears…will you pls clarify me


#2

which database you are connecting to?

which client you have on your machine

which OS are you using?

what is the result of your “set” statements in command prompt?

Please try that the same in oracle sqlplus and let us know the answer