Toad World® Forums

9.7.2.5 with Windows 7


#1

Can anyone confirm compatibility with the 9.7.2.5 release of Toad for Oracle
Xpert / SQL Optimzer with Windows 7? We are on 11g Oracle.

Any problems? or will it require upgrade to version 10 Toad?


#2

You’re probably ok with 9.7, but we did not add official support for Win7
until the 10.1 patch for Toad.

http://www.toadworld.com/BLOGS/tabid/67/EntryID/522/Default.aspx


#3

You also have the problem that Win7 support for Oracle client is not
“official” yet either …. 11g R2 will offer it on the next
iteration – but neither 11gR1 or R2 offers that right out of the gate
….