Toad World® Forums

Adding support for newest PostgreSQL versions

At this moment Toad Data Point only supports PostgreSQL up to version 10.

Request to add support for the newest versions 11, 12, 13, 14

Enhancement Request Number: QAT-16955

Please keep in mind that the database from the Amazon eco system will not support PostgreSQL 10 after March 2022.