Toad World® Forums

can not login to SQL Navigator


#1

Hello
I am getting this error when I try to login…THis is the VERY FIRST time login
into SQL Navigator

ORA 00604: error occured at recursive SQL Level 1
ORA 06502: PL SQL : numeric or value error : Character String buffer too small
ORA 06512: at line 16

appreciate ur help

thanks
pras


#2

pras,

If you login through sqlplus (or sqlplusw), do you get the same error?


#3

Hi,

Which version of SQLNav are you using? Could you download the latest 6.3 beta and try it out as well? You can get 6.3 beta from http://sqlnavigator.inside.quest.com/shares/sqlnavigator/sbin/beta/1828/sqlnav_6.3.0.1828-KX_beta.zip

Thanks,
Vincent


#4

Hi Rad
I am getting SAME error in sqlplus

thanks
pras


#5

Hi, pras(anna),

Then I’d think something is wrong with the user you’re logging in with. Perhaps some code - with a bug causing the error you see - is executed upon login?
I’d inform your DBA from the problem you have.


#6

Hi
I am trying to login as APPS user…I tried changing host name into ip address in tnsnames.ora file.

I tried to login to sqlplus

But nothing worked out…
DBA says that there is nothing fired at login and also there is no tablespace issue

please advise

thanks
pras


#7

Hey Pras – The next thing I would try is try to login using sqlplus as the same user from a different machine where a different user has been successful logging in. If that works, it is most likely something in your client configuration on your machine. If it throws the same error, then it is most likely something with that user or some logon trigger or other code that is fired off is blowing up for that user and it would have to go back to the DBA.

Good luck!

Also, since it’s not a SQL Nav problem, you may want to try posting it on the database Oracle forums to see if someone there can help: http://forums.oracle.com/forums/category.jspa?categoryID=18.


#8

Hi,

There is a free tool come with SQL Navigator called “Quest SQL Tracker” You can use this tool to monitor SQL Navigator during login and it may give you an idea what’s going on.

Start Menu -> All Programs -> Quest Software -> SQL Navigator x -> Quest SQL Tracker

Hope this help.