Toad World® Forums

Can not start Toad on Mac

Hi,

when I try to start ToadEdge on a Mac I get following error:

The ToadEdge executable launcher was unable to locate its companion shared library

has somebody an idea how to fix this error?

Best regards
Phillip

Hi Phillip, could you please describe more your config?
OS, Toad Edge version?
thanks
br.
Miroslav Stanik

Hi Miroslav,

its a macOS Mojave (10.14.5 (18F203))
ToadEdge was the latest version i could download on quest.com
[Toad Edge (Mac)] Jun. 21, 2019 => Version 2.1

Thanks
Phillip

Hi, we think the problem could be with your system Java library.
Please try it update or (re)install.
https://support.apple.com/kb/DL1572?viewlocale=en_US&locale=en_US
thanks
Miroslav Stanik