Toad World® Forums

Disble prompt when running script only returning N rows

Hi,

Is is possible to disable the pop up asking," N records have been fetched. Do you want continue fetching data?" when running a script? I want to runn multiple scripts and I only want to return 50 rows each time.

Thanks

To disable the popup, go to Options -> Schema Browser -> Data Tab. Uncheck “Warn after ___ fetches”

If you only want 50 rows each time, add “where rownum <= 50” to your queries.