Toad World® Forums

How do I un-associate Toad for Oracle as default editor


#1

In Toad for Oracle Integration under Options, I clicked the Associate button to make Toad for Oracle the default editor.

Now when a script is generated, a new instance of Toad starts up even though it’s already running (I use Toad all the time, so I always leave it running).

It seems as the Associate button is a one-way setting. What can I do to remove the association so when a script is generated, it’s not opened in any application at all.


#2

Hi,

Open the Options dialog again and change the setting in the “Code Editor Type” box for your Oracle db. Select “Use Internal Editor” to open the script in SQL File Viewer (TDM internal editor).

If you have any questions, please write me back. Thanks.

Regards,

Vladka

Message was edited by: vladka


#3

Hi,

A quick update to the problem:

Now when a script is generated, a new instance of Toad starts up even though it’s already running (I use Toad all the time, so I always leave it running).

Next TDM version will open the script in the running instance of Toad. This enhancement will be available in next version.

Regards,

Vladka