Toad World® Forums

How to get rid of gridlines from workspace in Toad Modeler 6.4.4?


#1

Trying to get rid of those blurry square lines and notations like (1,1) from the workspace


#2

Start with the menu item View.

View --> Grid --> Show Grid – click once to get the grid lines, click again to get rid of them.

Now, go to menu item Settings.

Settings --> Options --> Graphics – select the Graphics item on the left. Read down about 2/3 of the way & uncheck Visible Page Numbers. Apply.

I rather like the page numbers because it helps align the model when I have to print it. We don’t have a plotter.

Does this work for you?


#3

Hi,

you can turn off “those blurry square” in Option -> Graphics -> General -> Visible page boundaries.

Dave