Toad World® Forums

"Load cols from file"

I've seen this question asked before, but the most recent answer is from Nov 2017.

I'm on Toad for Oracle Xpert (64-bit) v13.2.0.258 and I don't have the "load cols from file" button.

I've tried Googling, but every search term I have tried keeps bringing me back to the Nov '17 answer: Missing button - Create Table - Load Cols From File

I've verified I am in my own schema and can create a table normally. I've turned on "Display Advanced Features" option. I've even tried to dig into the help documents.

I know the button used to be there, but I can't find the option, and can't find any evidence that it was removed or otherwise hidden under a different toggle.

Any help would be appreciated.

Here:

1 Like

SON-OF-A..........

I saw the +/-/x, but didn't try hovering over the folder. Not quite as intuitive as a big button saying "Load Cols From File" but now that I see it it is intuitive.

I was just about to uninstall/reinstall to see if I had just turned off something during install.

Thanks!!!!!!

:smiley:

True, it's not quite as intuitive as a big button, but it sure does look a whole lot nicer. I'd be open to a different icon if you can think of something better.