Toad World® Forums

Log reader


#1

Gurus,

I have installed Litespeed engine, lightspeed and toad for sql server in my local machine.

Can anyone help me on how to connect to logreader. i didn’t find the icon mentioned in the help pages within the toad editor


#2

I believe this feature is available from the Tools | Administer menu.



#3

Hi Shannon,

Thanks for your reply.

i tried there but i’m able to see a menu disabled showing ‘Service Broker (Not Licensed)’.

Also i tried adding adding the log reader toolbar but it fails.

Any suggestions ?

Thanks :slight_smile:


#4

Hi,
In my case I see three items in Tools|Administer menu: Log Reader, Job Manager, Service Broker.
It seems to me that there is some issue with your license since you see Not Licensed note. BTW, do you see it only for Service Broker or for Log Reader as well?

Could you please contact Quest Support for this particular case?


#5

Seems like you’re using freeware version of ToadSS. Is it true? Log Reader is
not included in Toad for SQL Server Freeware.

Igor.


#6

Hi Igor,

I'm using the free version of ToadSS.

#7

Hi Alexander,

Attached is the screen shot.

Thanks :slight_smile:
toad.jpeg


#8

Log Reader is not licensed for freeware version of ToadSS.

Igor.