Toad World® Forums

Object Explorer Cache Problem


Is there a way to prevent stored procedure/user function code from being cached? Currently, if you send the syntax of the procedure to an editor, make changes and recompile, those changes are not reflected in the object explorer until you either refresh the item manaually, or clear cache. In version 5, you were able to uncheck the box “Enable Cache”, but it seems that was the last version it was available. I have been checking every release since to see if there was a way to disable it (just tried v6.0), and still no luck. Setting max in-memory cache to 0 doesn’t help. Becuase of this, I continue to use version 5.0.