Toad World® Forums

Object Explorer Gone Missing


#1

Hi all,

I accidently closed the object explorer and now I can’t get it back.

If I press F8 or select it from the menu nothing seems to be happening.

Help please!

Clinton


#2

Hi Clinton,

We cannot reproduce this issue. Could you provide more details? Which product version do you use?

Would you like try another way? Then you can see an underline at Menu->View.

  1. Press Alt in keyboard.

  2. Click View in Menu.

  3. Press Win+O to open it.

Hope this can help you for now.

Thank you,

Kelly


#3

Hi Kelly,

When I pressed Alt on keyboard on clicked on view, the view option now disappeared! I don’t have the view menu any more!

Any suggestions how I get the view menu back?

Now I clicked a few of the menu options wiel holding alt trying to get view back and I’ve lost the other menus too, so I can’t do anything.

Cheers, Clinton


#4

Hi Clinton,

Sorry for confuse you. The first step I said, means press Alt then let it go. Not click the View while pressing the
Alt. I’m so sorry for make you inconvenience.

For now, we can right click menu bar -> Customization, change to Options tab page, Click Reset all customization. Then we can see the View menu display.

Best Regards,

Kelly

From: Clinton_McG [mailto:bounce-Clinton_McG@toadworld.com]

Sent: Monday, October 27, 2014 2:07 PM

To: toadss@toadworld.com

Subject: RE: [Toad for SQL Server - Discussion Forum] Object Explorer Gone Missing

RE: Object Explorer Gone Missing

Reply by Clinton_McG

Hi Kelly,

When I pressed Alt on keyboard on clicked on view, the view option now disappeared! I don’t have the view menu any more!

Any suggestions how I get the view menu back?

Now I clicked a few of the menu options wiel holding alt trying to get view back and I’ve lost the other menus too, so I can’t do anything.

Cheers, Clinton

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for SQL Server - General
notifications altogether.

Toad for SQL Server - Discussion Forum

Flag
this post as spam/abuse.


#5

Thanks again, the menus are back!

I tried the sequence you suggested but the object explorer still hasn’t opened. Other options in this menu are working like Object Details and SQL Recall.

I am on version 6.1.0.1759

Cheers, Clinton


#6

Hi Clinton,

We still cannot reproduce this issue. Could you provide more detail? Like Screen Shot of whole Toad Window.

Eamil: kelly.chen@quest.com

Best Regards,

Kelly


#7

Hi Kelly, Did you receive my email from yesterday?

Clinton


#8

Hi Clinton,

Yes, I have receive your email yesterday, Thank you very much! So sorry we still cannot reproduce this.

We will post the 6.5 freeware soon. Would you like to try the new version. Thank you very much!

Best Regards,

Kelly


#9

Try to go to your application data directory (Which you can find by going to Tools|About) and delete the files in the sub directory called Session while Toad
is not running and then try again to show the object explorer and see if it doesn’t show up.

/Henrik

From: Kelly.Chen [mailto:bounce-KellyChen@toadworld.com]

Sent: Tuesday, October 28, 2014 8:47 PM

To: toadss@toadworld.com

Subject: RE: [Toad for SQL Server - Discussion Forum] Object Explorer Gone Missing

RE: Object Explorer Gone Missing

Reply by Kelly.Chen

Hi Clinton,

Yes, I have receive your email yesterday, Thank you very much! So sorry we still cannot reproduce this.

We will post the 6.5 freeware soon. Would you like to try the new version. Thank you very much!

Best Regards,

Kelly

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for SQL Server - General
notifications altogether.

Toad for SQL Server - Discussion Forum

Flag
this post as spam/abuse.


#10

Thanks for the suggestion Henrik, still no joy. I’m going to just do a reinstall I think.

Cheers, Clinton


#11

Hi Clinton,

We have post new 6.5 Freewared build.

Thank you very much!

Kelly


#12

I was having a similar issue with Toad Data Point 3.7.0.973. Object Explorer, Navigation Explorer, etc. would not display. Followed [mention:c926dd60f3124a0e9a591905fc07653f:e9ed411860ed4f2ba0265705b8793d05] post to remove the file in the Analyst directory did the trick!

  1. Help>About>Application Data Directory>Sessions Folder>

  2. Close Toad Data Point

  3. Rename Analyst.tss to Analyst_DOT_tss.old

  4. Launch TDP

  5. Test