Toad World® Forums

SQL Editor v12


#1

I have a bunch of scripts that use the proxy user…connect dba_user[regular_user]/dba_password@database…they are now failing.

This syntax worked in v11 of TOAD, but not in v12. Can you please fix it?

Thanks,

Mike


#2

Why are they failing? Are you seeing an error or something?

On 07/24/2013 12:19 PM, michael.jacobsen wrote:

SQL Editor v12

Thread created by michael.jacobsen
I have a bunch of scripts that use the proxy user…connect dba_user[regular_user]/dba_password@database…they are now failing.

This syntax worked in v11 of TOAD, but not in v12. Can you please fix it?

Thanks,

Mike

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.


#3

Ignore. I see that it’s the connect stmt. Our parser doesn’t like this. I’ll pass it along.

On 07/24/2013 12:30 PM, Michael Staszewski wrote:

Re: SQL Editor v12

Reply by Michael Staszewski
Why are they failing? Are you seeing an error or something?

On 07/24/2013 12:19 PM, michael.jacobsen wrote:

SQL Editor v12

Thread created by michael.jacobsen
I have a bunch of scripts that use the proxy user…connect dba_user[regular_user]/dba_password@database…they are now failing.

This syntax worked in v11 of TOAD, but not in v12. Can you please fix it?

Thanks,

Mike

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.