Toad World® Forums

TOAD 10.0.0.4 and underscores


#1

Hello,

Just upgraded here to TOAD 10.0.0.4.

I have “Treat underscore as a word character” unchecked, naturally.

It’s being ignored so Ctrl+Right is jumping across the whole name. Is there anything I can do to re-enable the “correct” behavior?

Thanks,

Colin


#2

Hi,

This issue has been fixed in the first patch that is currently available on Quest support link.

Thanks


#3

‘Naturally’ unchecked? Curious as to why? Always ‘checked’ in my options - I quite like the fact when that when you double click a column or table the entire name is selected, to the point that it frustrates me that other editors don’t have that option.