Toad World® Forums

Toad 12.12 now available

https://support.quest.com/toad-for-oracle/12.12/download-new-releases

Once again, the Toad team would like to thank each and every one of you for your participation. Every question, discussion, idea, bug report, etc. is crucial to our success. The users have always and will always drive this product.

Hi, have a good day,

Please once I did a fresh new install, start Toad freeware but is showing me a message about a license key. Can you guide me about how to find that license key?

Captura.png

Sounds like you may have downloaded the commercial/trial version. The freeware version will say ‘Freeware’ in the filename like ToadForOracle_Freeware_12.12.0.37_x64_En.msi or ToadForOracle_Freeware_12.12.0.37_x86_En.msi

Go here: https://www.toadworld.com/products/toad-for-oracle or

here: https://www.toadworld.com/p/downloads (and [Select] for Toad for Oracle and select ‘Limited Freeware version’ on the right hand side)

and then click on the Quick Link for Freeware on the right hand side.

Hi,

Unfortunately it is the freeware version download that requires the licence to operate.

Regards

Daryl

Hi Dennis,

I just tried installing both ToadForOracle_Freeware_12.12.0.39_x64_En.msi and the 32 bits version too.

Hi Daryl,

The big question is how to find that license. I installed the 12.10 version, and I didn’t need that license. Maybe I will to rollback to that version. Thanks !!

Hi - I see what your saying now. If you don’t have a license, then the Freeware won’t start and you get the prompt you mentioned above. This didn’t show before for me because I had a license key already setup. But, that shouldn’t be the case, as freeware shouldn’t require a license. We’re looking into this.

The big question is how to find that license

If you had a license and want to find your license, you can go here (but I’m not sure why you would be downloading the Freeware if you have a license)… http://license.quest.com/tims/keyRetrieval.do?

To purchase a license, you can go here… https://www.quest.com/buy/

We’ve identified the problem with the Freeware, and we’ll post a new file probably later today. I’ll let you know when it’s ready.

EDIT: OPPPS! Missed the fact that this was already reported! Sorry! - END OF EDIT

I have just downloaded freeware version 12.12 (32 bit).

Downloaded file name: ToadForOracle_Freeware_12.12.0.39_x86_En.msi

When I start it up it says I don’t have a license key. I’m using Win 10. Anyone else having the same issue?

See my previous reply. This was a bug, and it’s fixed - just waiting for the download links to be updated. I’ll post an update when it’s ready.

The Freeware bug prompting for a license key is fixed and is now available for download. Thank you for your patience.

Big Thank You!!, Solved

Thanks!

Hi Dennis,

Is the F9 shortcut not working anymore for run the highlighted sentence?, Formerly I used to execute the current or highlighted query.

Simply highlighting text and using the F9 shortcut is working fine for me. Can you please give us an example?

From: gbravo2k_87774 [mailto:bounce-gbravo2k_87774@toadworld.com]

Sent: Wednesday, October 25, 2017 5:48 PM

To: toadoracle@toadworld.com

Subject: RE: [Toad for Oracle - Discussion Forum] Toad 12.12 now available

RE: Toad 12.12 now available

Reply by gbravo2k_87774

Hi Dennis,

Is the F9 shortcut not working anymore for run the highlighted sentence?, Formerly I used to execute the current or highlighted query.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle Forum
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.