Toad World® Forums

Toad doesn't work

After updating my pc to Windows 10 toad doesn’t work but sqlplus, plsql developer e sql developer still work.

I have toad 12.8 version and oracle client 11.2

I try to reinstall both client and toad but nothing changes

When i try to connenct to one database i see the hourglass but nothing happens and i have no error message, only hourglass

Have you tried upgrading your Toad to the latest production version? (e.g. 12.10)

This version of Toad came out before Windows 10 (see install guide for supported OSs) was released so it was never tested. Have you tried running as an administrator? Is it only the one database that you’re having issues with or all connections?

I have partially fixed the problem, i managed to connect to database oracle 11g and some other 12.

The datadase to which i could not connect is a db where the upgrade from oracle 11 to 12 has had some problem.

The strange thing is that with another pc with the same version of toad but with os windows 7 the connection is successful