Toad World® Forums

Toad Edge 2.1.5 - Error provided jdbc driver not suitable

I am getting an error in Toad Edge 2.1.5 for the MySQL database.
image
For one of the databases, the same JDBC is working for another database with the same version of MySQL 8. it is giving the above error.
Kindly help me to rectify the error.