Toad World® Forums

TOAD for MySQL 6.3 compatibility with MySQL 5.5.25

  • MySQL® Network™ version: 4.1.18, 5.0.19

  • MySQL® Pro™ versions: 4.1.18, 5.0.19

  • MySQL® Classic™ versions: 4.1.18, 5.0.19

    I would appreciate if someone could confirm it, so I can avoid instalation in case it’s not fully compatible with MySQL 5.5.25.

    Thank you so much!

I’d like to install TOAD for MySQL version 6.3 and use it along with MySQL 5.5.25, but the TOAD documentation only mentions support to the old versions of MySQL (list below). It’s not clear if it would be fine to use it with higher versions of MySQL.

Database Support: