Toad World® Forums

Toad shut down suddenly without any warning message

Hi,

Recently my laptop's Toad for oracle of version 12.5 always shut down suddenly without any error message. I tried to uninstall and re-install it, but it is no luck.

May I know if there is any way to find out the root cause or the exception log?

Thank you so much.

Simon

That sounds like a stack overflow. Those don't get logged unfortunately. If you can tell us the steps you did that led up to the crash, we might be able to tell you some setting or something to fix it. Or it may be something you'd have to upgrade your Toad to fix. It's hard to say until we get more information.

I haven't done anything. I just open the Toad application and connect to the database and proceed the sql query like select statement as usual. Around few minutes to 10 minutes later, even as the time I haven't run any sql query process, the application also suddenly closed but without any alert or error message.
I tried to stop the anti-virus processing from my laptop but it doesn't help...

Think back to exactly what you were doing or what happened right before the crash. Can you give some steps to make it happen every time?

I realize that even I just open the TOAD but without connecting any database, the TOAD application would suddenly closed within few minutes.

Sorry for the delay, I was out last week.

Were you doing anything at all in Toad or did you just start it and let it sit there?

You could try resetting Toad, as described here: Toad for Oracle not working after in place upgrade to Win 10