Toad World® Forums

trial version of Toad for SQL-Server - cannot discover my server instance in my own domain

Hello,

I just installed the trial version of TOAD for SQL-Server. When I start the program it searches for my instances and can find two on the PC’s that are in my domain. However it cannot locate my server instance. I tried the “Search in domain”, without any result. I tried the discovery wizard, it finds my domain, I tick the box , press next, IP address search, I add my server IP address, I use Single port 1433, windows logins - I use my domain login, there is also the option for “use additional credentials below”. When I use the server name\Administrator and password my server then is found. This is not very clear in the TOAD Help.

Once the discovery is done I try to connect. I do not have any accounts on the server, for example my account in my domain is DOMAIN1\User. I only want to authenticate via Windows Authentication, however when I chose that option the field for the login is forced to DOMAIN1\User and is greyed out and I cannot provide the server login in the form SERVER_NAME\Administator.

Using the Server authentication - the SA account is locked and I did not create any Administrative account on the SQL server.

Can someone guide me through the Windows authentication please?

Thanks,

Ryszard