Toad World® Forums

upgrading department to 9.7


#1

We have a dogs breakfast of Toad versions. We have

8.6.1

9.0.1

9.1

9.7.2.5

And of course a few 10.1.1.8

Can all the above versions (except 10.1.1.8) be upgraded to 10.1.1.8 strait or
do some versions need to be upgraded to an intermediate level before being
upgraded to 10.1.1.8?


#2

We only officially test and support upgrades from 2 versions back Erwin, but
that’s not to say upgrades from 3-4 versions back won’t work.


#3

SQL Recall when it was in XML format won’t upgrade to 10.1 if I remember
correctly.

Michael


#4

Hmm, actually I may be mistaken on this. I think that it won’t upgrade to
10.5.

Michael