Toad World® Forums

What happened to all the tools at the top?

I had to downgrade to Toad Data Point 32-bit due to connectivity issues/drivers etc. Yesterday I uprgraded to Toad 4.2.1 on 64-bit but still had problems. So, now I have downgraded to the same version but for 32-bit even though I have a 64-bit machine.

However, this version appears not to have the functionality as previous versions I have had.

Where did the other tools go that used to be at the top?

Jeremiah

Right-click on the menu bar and you will see all of the various icon options:

From: jerestat [mailto:bounce-lewisjeremiah@toadworld.com]

Sent: Friday, July 28, 2017 3:05 PM

To: toaddatapoint@toadworld.com

Subject: [Toad Data Point - Discussion Forum] What happened to all the tools at the top?

What happened to all the tools at the top?

Thread created by jerestat

I had to downgrade to Toad Data Point 32-bit due to connectivity issues/drivers etc. Yesterday I uprgraded to Toad 4.2.1 on 64-bit but still had problems. So, now I have downgraded to the same version but for 32-bit even though I have a 64-bit machine.

However, this version appears not to have the functionality as previous versions I have had.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad Data Point Forum
notifications altogether.

Toad Data Point - Discussion Forum

Flag
this post as spam/abuse.

Nope. I already tried that.

Thanks,

Jeremiah

From: Mark Kurtz [mailto:bounce-Mark_Kurtz@toadworld.com]

Sent: Friday, July 28, 2017 4:15 PM

To: toaddatapoint@toadworld.com

Subject: RE: [Toad Data Point - Discussion Forum] What happened to all the tools at the top?

[ External Email ]


RE: What happened to all the tools at the top?

Reply by Mark Kurtz

Right-click on the menu bar and you will see all of the various icon options:

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad Data Point Forum
notifications altogether.

Toad Data Point - Discussion Forum

Flag
this post as spam/abuse.

From the right click chose Customize. Then go to the last tab and use the reset button.