Toad World® Forums

10.6.1.3 version "connect using" dropdown is greyed out

Friends,
After installing 11g client (already had 10g) the drop down next to “connect using” on the main connection window remains greyed out.

when I click on 3 dots button, both homes are shown and are valid.

How do I enable the drop down so that I can choose 11g client too?

thanks for your help!

Do you have an active connection at the time the button is disabled?