Toad World® Forums

Access Violation when trying to access editor?

Message from: B_Riz

Hello all. Im a newbie here. Hopefully someone can assist with this error I am
getting.

Im using TOAD version 9.5.0.31 currently and have had no real issues until now.

It appears I can log in fine through several DB’s, howevere when my Editor
tries to pull up, I get an Access Violation and it won’t connect.

Here is the errror I am getting:
“Access violation at address 011F2E53 in module ‘toad.exe’. Read of
address 00000320”

Can anyone tell me why Im getting this error? I’ve used this same version
for quite a while now with no issues.

Thanks in advance!

-B


Historical Messages

Author: B Riz
Date: Fri Sep 30 06:49:47 PDT 2011
Hello all. Im a newbie here. Hopefully someone can assist with this error I am
getting.

Im using TOAD version 9.5.0.31 currently and have had no real issues until now.

It appears I can log in fine through several DB’s, howevere when my Editor
tries to pull up, I get an Access Violation and it won’t connect.

Here is the errror I am getting:
“Access violation at address 011F2E53 in module ‘toad.exe’. Read of
address 00000320”

Can anyone tell me why Im getting this error? I’ve used this same version
for quite a while now with no issues.

Thanks in advance!

-B
__


Afternoon B,

Hello all. I’m a newbie here. Hopefully someone can assist
with this error I am getting.
We will try, I’m sure!

I’m using TOAD version 9.5.0.31 currently and have had no
real issues until now.
Old, but still gold. I use this version from time to time myself.

It appears I can log in fine through several DB’s, however
when my Editor tries to pull up, I get an Access Violation
and it won’t connect.
Which database version causes the problem? And, correspondingly, which
appear to be ok?

Also, which Oracle Client are you using - is it the same for all or do
you have a number that you choose from (on the new session dialogue)?

Here is the error I am getting:
“Access violation at address 011F2E53 in module ‘toad.exe’.
Read of address 00000320”
There should be a toad.elf file created - thinks, was that in 9.5 I
wonder? - in your user files (or similar) location. You could find that
and check it to see if the dates and times match your latest AV and
attach it to a posting here. That gives a lot more information.

Can anyone tell me why I’m getting this error? I’ve used this
same version for quite a while now with no issues.
Unfortunately not with the information you have supplied so far.

Cheers,
Norm. [TeamT]

Norman Dunbar
Contract Senior Oracle DBA
Capgemini Database Build Team
Internal : 7 28 2051
External : 0113 231 2051

Information in this message may be confidential and may be legally privileged. If you have received this message by mistake, please notify the sender immediately, delete it and do not copy it to anyone else.

We have checked this email and its attachments for viruses. But you should still check any attachment before opening it.
We may have to make this message and any reply to it public if asked to under the Freedom of Information Act, Data Protection Act or for litigation. Email messages and attachments sent to or from any Environment Agency address may also be accessed by someone other than the sender or recipient, for business purposes.

If we have sent you information and you wish to use it please read our terms and conditions which you can get by calling us on 08708 506 506. Find out more about the Environment Agency at www.environment-agency.gov.uk

[ Attachment(s) from B Riz included below]

Message from: B_Riz

Hi Norm

Thank you for the response. I am using Ora92…

Also, I have attached the error file & the toad.elf file. Thank you again.
Hopefully this helps.

Also - I get this error whenever I try to connect to any of the DB’s. It
only occurs when trying to access Edior.


Historical Messages

Author: B Riz
Date: Fri Sep 30 07:50:31 PDT 2011
Hi Norm

Thank you for the response. I am using Ora92…

Also, I have attached the error file & the toad.elf file. Thank you again.
Hopefully this helps.

Also - I get this error whenever I try to connect to any of the DB’s. It
only occurs when trying to access Edior.
__

Author: Norman Dunbar
Date: Fri Sep 30 06:51:04 PDT 2011
Afternoon B, >> Hello all. I’m a newbie here. Hopefully someone can assist >>
with this error I am getting. We will try, I’m sure! >> I’m using TOAD version
9.5.0.31 currently and have had no >> real issues until now. Old, but still
gold. I use this version from time to time myself. >> It appears I can log in
fine through several DB’s, however >> when my Editor tries to pull up, I get an
Access Violation >> and it won’t connect. Which database version causes the
problem? And, correspondingly, which appear to be ok? Also, which Oracle Client
are you using - is it the same for all or do you have a number that you choose
from (on the new session dialogue)? >> Here is the error I am getting: >>
“Access violation at address 011F2E53 in module ‘toad.exe’. >> Read of address
00000320” There should be a toad.elf file created - thinks, was that in 9.5 I
wonder? - in your user files (or similar) location. You could find that and
check it to see if the dates and times match your latest AV and attach it to a
posting here. That gives a lot more information. >> Can anyone tell me why I’m
getting this error? I’ve used this >> same version for quite a while now with no
issues. Unfortunately not with the information you have supplied so far. Cheers,
Norm. [TeamT] Norman Dunbar Contract Senior Oracle DBA Capgemini Database Build
Team Internal : 7 28 2051 External : 0113 231 2051 Information in this message
may be confidential and may be legally privileged. If you have received this
message by mistake, please notify the sender immediately, delete it and do not
copy it to anyone else. We have checked this email and its attachments for
viruses. But you should still check any attachment before opening it. We may
have to make this message and any reply to it public if asked to under the
Freedom of Information Act, Data Protection Act or for litigation. Email
messages and attachments sent to or from any Environment Agency address may also
be accessed by someone other than the sender or recipient, for business
purposes. If we have sent you information and you wish to use it please read our
terms and conditions which you can get by calling us on 08708 506 506. Find out
more about the Environment Agency at www.environment-agency.gov.uk
__

Author: B Riz
Date: Fri Sep 30 06:49:47 PDT 2011
Message from: B_Riz Hello all. Im a newbie here. Hopefully someone can assist
with this error I am getting. Im using TOAD version 9.5.0.31 currently and have
had no real issues until now. It appears I can log in fine through several
DB’s, howevere when my Editor tries to pull up, I get an Access Violation
and it won’t connect. Here is the errror I am getting: “Access
violation at address 011F2E53 in module ‘toad.exe’. Read of address
00000320” Can anyone tell me why Im getting this error? I’ve used this
same version for quite a while now with no issues. Thanks in advance! -B
_______________________________________ Historical Messages Author: B Riz Date:
Fri Sep 30 06:49:47 PDT 2011 Hello all. Im a newbie here. Hopefully someone can
assist with this error I am getting. Im using TOAD version 9.5.0.31 currently
and have had no real issues until now. It appears I can log in fine through
several DB’s, howevere when my Editor tries to pull up, I get an Access
Violation and it won’t connect. Here is the errror I am getting:
“Access violation at address 011F2E53 in module ‘toad.exe’. Read of
address 00000320” Can anyone tell me why Im getting this error? I’ve
used this same version for quite a while now with no issues. Thanks in advance!
-B __ _______________________________________
__


Attachment(s) from B Riz

2 of 2 File(s)

Toad_093011_.elf

Toad_error_093011.txt

Hi Norm

Thank you for the response. I am using Ora92…

Also, I have attached the error file & the toad.elf file. Thank you again. Hopefully this helps.

Also - I get this error whenever I try to connect to any of the DB’s. It only occurs when trying to access Edior.
Toad_error_093011.txt (1.79 KB)

Hi Norm

Thank you for the response. I am using Ora92…

Also, I have attached the error file & the toad.elf file. Thank you again. Hopefully this helps.

Also - I get this error whenever I try to connect to any of the DB’s. It only occurs when trying to access Edior.
Toad_093011_.elf (569 KB)