Toad World® Forums

After loading Toad all connection lost


#1

I have loaded Toad on Windows 7 when trying to connect to a session, I couldn’t see any account. Any help???


#2

Evening get ZakiAhmed,

When you initially install Toad, it doesn’t know about any database connections. Once you use it for a while, it keeps details of the connections you have been using, and they will appear in the sessions grid when you use Session -> New Session.

When you upgrade Toad to a new version, it normally asks if you want to copy the connections etc from the previous version. Have you installed Toad for the first time, or did you upgrade?

Cheers,

Norm [ TeamT ]

On 1 March 2015 20:42:30 GMT+00:00, ZakiAhmed bounce-ZakiAhmed@toadworld.com wrote:

After loading Toad all connection lost

Thread created by ZakiAhmed

I have loaded Toad on Windows 7 when trying to connect to a session, I couldn’t see any account. Any help???

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or Unsubscribe from Toad for Oracle - General notifications altogether.

Toad for Oracle - Discussion Forum

Flag this post as spam/abuse.

Sent from my Android device with K-9 Mail. Please excuse my brevity.


#3

I have been using Toad since 2 years I have 27 database connection saved.

ü Please consider the environment before printing this email.

The information in this communication may contain confidential or legally privileged information. The TDSB Organizational Design & Information Management department does not accept any legal responsibility for the contents and attachments of this message. If you are not the intended recipient you are hereby notified that any disclosure, use, copying, distribution or taking any action in reliance on the contents of this information is strictly prohibited. If you have received this communication in error, please notify the sender immediately by responding to this email and then delete it from your system. The sender does not accept any liability for any errors or omissions or any viruses in the context of this message which may arise as a result of internet transmission. Thank you.

From: Norm [TeamT] [mailto:bounce-NormTeamT@toadworld.com]
Sent: March-01-15 4:05 PM
To: toadoracle@toadworld.com
Subject: Re: [Toad for Oracle - Discussion Forum] After loading Toad all connection lost

Re: After loading Toad all connection lost

Reply by Norm [TeamT]

Evening get ZakiAhmed,

When you initially install Toad, it doesn’t know about any database connections. Once you use it for a while, it keeps details of the connections you have been using, and they will appear in the sessions grid when you use Session -> New Session.

When you upgrade Toad to a new version, it normally asks if you want to copy the connections etc from the previous version. Have you installed Toad for the first time, or did you upgrade?

Cheers,
Norm [ TeamT ]

On 1 March 2015 20:42:30 GMT+00:00, ZakiAhmed bounce-ZakiAhmed@toadworld.com wrote:

After loading Toad all connection lost

Thread created by ZakiAhmed

I have loaded Toad on Windows 7 when trying to connect to a session, I couldn’t see any account. Any help???

To reply, please reply-all to this email.

Stop receiving emails on this subject.
Or Unsubscribe from Toad for Oracle - General notifications altogether.
Toad for Oracle - Discussion Forum

Flag this post as spam/abuse.


Sent from my Android device with K-9 Mail. Please excuse my brevity.

To reply, please reply-all to this email.

Stop receiving emails on this subject.
Or Unsubscribe from Toad for Oracle - General notifications altogether.
Toad for Oracle - Discussion Forum

Flag this post as spam/abuse.


#4

Evening again,

In that case you should have had the option to copy over your connections either at install time or on first execution of the new version. I forget which.

Failing this, look in “user files” for your connections.ini in the previous version and copy it to the new version in the same place relative to the new version.

Might be best to copy the new version before overwriting it.

Good luck.

Cheers,

Norm . [ TeamT ]

On 1 March 2015 21:08:15 GMT+00:00, ZakiAhmed bounce-ZakiAhmed@toadworld.com wrote:

RE: After loading Toad all connection lost

Reply by ZakiAhmed
I have been using since 2 years I have 27 database connection saved.

Zaki Ahmed

Organizational Design & Information Management

Business Analytics

Toronto District School Board

140 Borough Drive, 1st Floor,

Toronto, ON M1P 4N6

Desk: Tel: (416) 396-2087

Cell: 416-550-3321

Email:
Zaki.Ahmed@tdsb.on.ca

ü Please consider the environment before printing this email.

The information in this communication may contain confidential or legally privileged information. The TDSB Organizational Design & Information Management
department does not accept any legal responsibility for the contents and attachments of this message. If you are not the intended recipient you are hereby notified that any disclosure, use, copying, distribution or taking any action in reliance on the contents
of this information is strictly prohibited. If you have received this communication in error, please notify the sender immediately by responding to this email and then delete it from your system. The sender does not accept any liability for any errors or omissions
or any viruses in the context of this message which may arise as a result of internet transmission. Thank you.

From: Norm [TeamT] [mailto:bounce-NormTeamT@toadworld.com]

Sent: March-01-15 4:05 PM

To: toadoracle@toadworld.com

Subject: Re: [Toad for Oracle - Discussion Forum] After loading Toad all connection lost

Re: After loading Toad all connection lost

Reply by Norm [TeamT]

Evening get ZakiAhmed,

When you initially install Toad, it doesn’t know about any database connections. Once you use it for a while, it keeps details of the connections you have been using, and they will appear in the sessions grid when you use Session -> New Session.

When you upgrade Toad to a new version, it normally asks if you want to copy the connections etc from the previous version. Have you installed Toad for the first time, or did you upgrade?

Cheers,

Norm [ TeamT ]

On 1 March 2015 20:42:30 GMT+00:00, ZakiAhmed bounce-ZakiAhmed@toadworld.com wrote:

After loading Toad all connection lost

Thread created by ZakiAhmed

I have loaded Toad on Windows 7 when trying to connect to a session, I couldn’t see any account. Any help???

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

Sent from my Android device with K-9 Mail. Please excuse my brevity.