Toad World® Forums

Beta 12.7 wont load...


#1

Have the commercial 12.6 installed, licensed and running fine on my Windows-7/64-bit box, default directory.

I downloaded the zip file from the beta page, along with the MSP patch file…

Ran the batch file in the zip, which ran both the MSI and the MSP, then ran the other downloaded MSP file, which also ran with no issues…

Insured that the 12.6 Toad was not running, or in any process list…

Started up the 12.7 beta, and get a popup that just sez:


EurekaLog 7.1.1.0 crash report

ESysInfo.Init

(report generated by EAppType.LowLevelInitDoneErrorHandler)

Press Ctrl + C to copy report to clipboard

OK

And that’s it…As far as I can tell, there are no log files written anywhere I can find, and no other result/response from trying to run the program in iether normal mode, or with the ‘Run As Administrator’ option…

I re-downloaded the files 3 times to insure it wasn’t a corrupt download, and got the same result each time…

Any thoughts as to what I missed?

Thanks,

RonO


#2

What O/S are you running? 32/64-bit?

From: Ron_Olshavsky [mailto:bounce-rono_46960@toadworld.com]

Sent: Monday, January 19, 2015 10:15 PM

To: toadoraclebeta@toadworld.com

Subject: [Toad for Oracle - Beta Discussion Forum] Beta 12.7 wont load…

Beta 12.7 wont load…

Thread created by Ron_Olshavsky

Have the commercial 12.6 installed, licensed and running fine on my Windows-7/64-bit box, default directory.

I downloaded the zip file from the beta page, along with the MSP patch file…

Ran the batch file in the zip, which ran both the MSI and the MSP, then ran the other downloaded MSP file, which also ran with no issues…

Insured that the 12.6 Toad was not running, or in any process list…

Started up the 12.7 beta, and get a popup that just sez:


EurekaLog 7.1.1.0 crash report


ESysInfo.Init

(report generated by EAppType.LowLevelInitDoneErrorHandler)

Press Ctrl + C to copy report to clipboard


OK


#3

Windows-7/64-bit…