Toad World® Forums

comments cursor misaligned toad 11


#1

Hi

When I click in a commented part, the cursor is misaligned : it’s moved to the left.

Why?

Stefano


#2

This has been a bug for a long time.

To work around it, turn off the Italic style on comments.

View -> Toad Options -> Editor -> Syntax highlighting

In the Styles, select Comment
Uncheck the box for Italic.


#3

Thanks

Stefano