Toad World® Forums

Data Compare - No Columns to compare in Wizard

Hello,

I am running a trial of TDA for evaluation. I am trying to compare two datasets that I have stored in a Access database (I also tried with the local storage). When I run the wizard for the data compare feature I am able to get to the point where I choose the source and target objects. However, when I go to select the key columns, there are no columns at all that show up. I tried to find the solution in the documentation but I was unsuccessful.

The two datasets have the same number of columns and they are in the same order. I imported the data from a text file into Access. I generated each text file from a different SQL syntaxes (SQL Server and DB2). When I tried to store the DB2 data in the MySQL Local Storage it gave me a few syntax errors (but that is a separate problem).

Does anyone know what is going and how to fix it?

Thank you,
-Corey

You are discribing a bug in our last release. Our apolgies. This is fixed in the current Beta. Can you download and try that? The fixes will be in a GA version in March.

http://tda.inside.quest.com/beta.jspa

Debbie