Toad World® Forums

Data compare: There ae no tables showned in the wizard after selecting the

In the data compare wizard when selecting tables, that use to work fine, now no tables appears after selecting my 2 schemas to compare from. Usually, a list of tables were showned in this screen.
Someone else tried it and have the same result as me. Also, I checked to make sure that the tables were available and they are.
Any idea ?

Can you let us know what version of Toad you are using?

I do not get this issue with Toad DB2 v5.3.

What DB2 are you running against (LUW or z/OS)?

I tried both DB2 z/OS and DB2 LUW and both are fine for me.

What version of Toad worked for you?
Thanks
Jeff

Toad version 5.0.3.718

But it was working fine. I know that we did a migration from DB2 v9.5.0.5 fixpack 4 to v9.5.0.10 fixpack 10.

I think it is since then that it does not work.

We have other databases that are on DB2 v9.5.0.5 and data compare works with those.

Thanks

Sorry about the delay in getting back. The migration to this new Toad World delayed things.

It seems your image is not viewable so I don’t know exactly what you are experiencing. Is it possible to try the Toad DB2 v5.5 beta to see if you get the same issue there?

thanks

Jeff