Toad World® Forums

Disabled Workflow1


#1

I have a script that somehow became disabled - the logged output is:

Activity ‘Workflow1’ validation failed: The root activity cannot have the ‘Enabled’ property set to ‘False’.

I can’t seem to find where this can be enabled - HELP!!!

Thanks in advance for any help. This is causing lots of heartburn.

Pete


#2

Found it! Apparently clicking on ‘Continue on Error’ or ‘Stop on Error’ when nothing is script is selected will get you to the Workflow item where the whole script can be disabled or enabled. Very strange. Hope this helps someone else.


#3

resolved


#4

Interesting . Glad you fixed it.


#5

And btw, this issue was recently addressed and you won’t see it in the upcoming 3.1 release.

Igor.


#6

I am having the same issue. I have 3.2.0.916. The issue is still there. I have seen a couple of potential solutions in the forums, neither of which have worked for me. Has anyone any advice?

Thanks.