Toad World® Forums

Root activity Disabled


#1

I don’t know what I did, but somehow I disabled the whole workflow! It’s all in light green and when I try to run it, it fails with this error:

“Activity ‘Workflow1’ validation failed: The root activity cannot have the ‘Enabled’ property set to ‘False’.”

Can someone help me on how to re-enable it? Thanks!!
PS: I’m using TDP 3.2.0.916


#2

Of course as soon as I post, I figure it out! I zoomed out, selected the whole page using SHIFT key and mouse, and right clicked and selected Enabled. Hope it helps someone else!


#3

Glad you figured it out. :slight_smile:

Debbie