Toad World® Forums

Editor Bug: Parameter Completion

This is in 12.7.0.32

When I enter my procedure name and the open paran in the editor, I get the auto-complete help like normal, with all my parameters nicely listed so I can enter each one and tab to the next. However, if I attempt to paste in one of the values (which is what I frequentlydo), then the next parameter name remains, the others all disappear and the behavior is back to “standard” editing mode instead of allowing me to continue entering my parameters.

Blessings,

Phyllis


Phyllis Helton

Data Magician
Digital Strategies, Cru | Data Sciences & Analytics
Office :phone: 407-515-4452

phyllis.helton@cru.org

Ø
the next parameter name remains

I can’t reproduce this part of it if I understand you correctly; however, I did see that the assistant closed returning you to standard edit mode. This is fixed
for next beta.

Thanks,

Michael

From: phyllis.helton_1150 [mailto:bounce-phyllishelton_1150@toadworld.com]

Sent: Friday, January 09, 2015 10:36 AM

To: toadoraclebeta@toadworld.com

Subject: [Toad for Oracle - Beta Discussion Forum] Editor Bug: Parameter Completion

Editor Bug: Parameter Completion

Thread created by phyllis.helton_1150

This is in 12.7.0.32

When I enter my procedure name and the open paran in the editor, I get the auto-complete help like normal, with all my parameters nicely listed so I can enter each one and tab
to the next. However, if I attempt to paste in one of the values (which is what I frequentlydo), then the next parameter name remains, the others all disappear and the behavior is back to “standard” editing mode instead of allowing me to continue entering
my parameters.

Blessings,

Phyllis

Phyllis Helton

Data Magician

Digital Strategies, Cru | Data Sciences & Analytics

Office :phone: 407-515-4452

phyllis.helton@cru.org

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - Beta
notifications altogether.

Toad for Oracle - Beta Discussion Forum

Flag
this post as spam/abuse.

I think that fixing the closing of the assistant will solve my problems. Thanks Michael

On Fri, Jan 9, 2015 at 11:19 AM, Michael Staszewski bounce-mstaszew@toadworld.com wrote:

RE: Editor Bug: Parameter Completion

Reply by Michael Staszewski
Ø the next parameter name remains

I can’t reproduce this part of it if I understand you correctly; however, I did see that the assistant closed returning you to standard edit mode. This is fixed for next beta.

Thanks,

Michael

From: phyllis.helton_1150 [mailto:bounce-phyllishelton_1150@toadworld.com]
Sent: Friday, January 09, 2015 10:36 AM
To: toadoraclebeta@toadworld.com
Subject: [Toad for Oracle - Beta Discussion Forum] Editor Bug: Parameter Completion

Editor Bug: Parameter Completion

Thread created by phyllis.helton_1150

This is in 12.7.0.32

When I enter my procedure name and the open paran in the editor, I get the auto-complete help like normal, with all my parameters nicely listed so I can enter each one and tab to the next. However, if I attempt to paste in one of the values (which is what I frequentlydo), then the next parameter name remains, the others all disappear and the behavior is back to “standard” editing mode instead of allowing me to continue entering my parameters.

Blessings,

Phyllis

Phyllis Helton
Data Magician
Digital Strategies, Cru | Data Sciences & Analytics
Office :phone: 407-515-4452

phyllis.helton@cru.org

To reply, please reply-all to this email.

Stop receiving emails on this subject.
Or Unsubscribe from Toad for Oracle - Beta notifications altogether.
Toad for Oracle - Beta Discussion Forum

Flag this post as spam/abuse.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or Unsubscribe from Toad for Oracle - Beta notifications altogether.

Toad for Oracle - Beta Discussion Forum

Flag this post as spam/abuse.


Phyllis Helton

Data Magician
Digital Strategies, Cru | Data Sciences & Analytics
Office :phone: 407-515-4452

phyllis.helton@cru.org