Toad World® Forums

Editor - commenting straight after a number doesn't change the font style


#1

Hi,

I have my comments set to display in green italics. However, when I do a comment using two hyphens after a number (eg. “where 1=1–test”) the display of the comment text doesn’t change. In 12.6 it worked fine:

toad_comment_after_number.jpeg

If you add a space between the number and the comment, it works fine. If the number is part of a word (eg. “dual1–test”) then the comment displays as expected.

Any chance this admittedly minor issue could be corrected, please?


#2

Fixed for next beta.

On 03/24/2015 09:37 AM, Boneist wrote:

Editor - commenting straight after a number doesn’t change the font style

Thread created by Boneist
Hi,

I have my comments set to display in green italics. However, when I do a comment using two hyphens after a number (eg. “where 1=1–test”) the display of the comment text doesn’t change. In 12.6 it worked fine:

If you add a space between the number and the comment, it works fine. If the number is part of a word (eg. “dual1–test”) then the comment displays as expected.

Any chance this admittedly minor issue could be corrected, please?

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - Beta
notifications altogether.

Toad for Oracle - Beta Discussion Forum

Flag
this post as spam/abuse.