Toad World® Forums

Editor show much underline

Sir:
When I upgrade Toad from Toad 10.6 to Toad 11,the Toad "editor" change something.

The "Editor" window shows underline in the every line.Please see the attach file.

How could I fix this? I don't want the underline.

Thank you very much.

      Barkely

I have the same issue. How do you fix it? It makes reading the code very hard.

R-click > Analyze > check rules as you type
image001.jpeg

That’s the new Code Analysis feature. To disable it, go to Options -> Code
Analysis -> General -> Check Code Analysis Rules as you type and uncheck it.

Got it. Thanks everyone. Much easier to read. Makes me wonder why anyone would want that turned on. Hate to say it, but, that has to be the worst feature I have ever seen.

Thanks a lot!!

Isn’t that because ye be typing something that Toad thinks is unlikely to
work? I appreciate Toad letting me know that I’ve probably strayed off
course.

I hates it when that little pea-brained amphibian carries on is if he were
smarter than me; I never makes mistrakes!

Dan

Daniel B Madvig
Computer Technologies

Northwestern College & Northwestern Media
3003 Snelling Ave.
St. Paul, MN 55113
www.nwc.edu

651.631.5323
image001.jpeg