Toad World® Forums

Error Editor List Index out of bounds (64)


#1

has anyone seen this error before?(see atatch)

I’ve searched the support link but cannot find any proper answer.

The toad version is the latest.The error goes away for a few hours after reinstalling or after deleting the ApplicationData folder. Then it comes back.

“Load in Editor” is used to load the trigger. There’s a case about this on the support link but the error also comes back after a few hours.

Thank you and best Regards,

Gonçalo

out_of_bound.jpeg


#2

Gonçalo ,

Can you send the toad.elf file? It will be in your user files directory. See
Help -> Support Bundle for the location.

Thanks,

Greg


#3

when you get an error like this (i.e. that pop-up), you should immediately do
the following (first two are very, very important):


#4

Gonçalo,

I think that this may have been a bug. Try unchecking Options -> Execute/Compile
-> Save proc parameters between sessions and delete the ToadParams.dat from your
User Files directory.

Greg


#5

Hello again. Thank you for your replies.

Im sending you the *.elf file. Will feeback after trying the previous solution.

Best Regards
Toad.elf (353 KB)


#6

I have started to get this error. I tried the recommended solution, but it is still happening. Was there any further information on this issue?
thanks
Ian Jackson


#7

Ian,

Do you have Options -> Execute/Compile -> Behavior -> Save proc parameters between sessions unchecked?

You also have to delete the toadparams.ini file in your User Files dir.

Greg


#8

yes, I did both the uncheck and deleted the file.

I am on 10.1.1.8

I also get the same error in 10.5 beta.

thanks

Ian Jackson

Home Hardware Stores Ltd.


#9

Update:

sorry … I meant to say I did NOT get the error on the beta

Ian