Toad World® Forums

Error when attempting to SFTP using toad 12.6

I am working with a user who uses Toad 12.6, when she attempts to SFTP within toad the error message below appears, then toad closes out.

Steps I have taken

  •      It has worked before.
    
  •      a uninstall/reinstall of toad (no registry or folders were wiped during this process)
    
  •      Deleting SFTP  host entries and reconnecting
    

Checked if the user can connect to the SFTP server using filezilla. Yes, no issues there.

Same issues continues to occur, any help would be very much appreciated!

Model : ntdll.dll

Exception: EAccessViolation

Message: Access violation at address 00000000776692DA in Module

‘ntdll.dll’. Read of Address 000000000000B78

LastAddr: $00000000007BFF46E – [0000000004190000] Toad.exe-

Localhost Access – TlocalHostAccessor – ChangeDirectory – 0[190]

LastModule: Toad.exe

Last Exception EInoutError

Last Message: I/O error 64

The error indicates that they are trying to change directories on the host site and it is failing. Can they SFTP using a different tool? Do they have access to the base FTP remote directory?

We attempted from Filezilla and worked with no problems. It works on and off in Toad as well. To your second question i am not totally sure.