Toad World® Forums

Error with export template during Automation

Message from: Teleki

Hi,
I’m trying to figure out how the automation works in TOAD, and I came across
the folowwing error:
“This template uses @CLUMB1 connection and the parent automation connection is
to @CLUMB2. Please, change the automation connection or change the attribute to
not use parent connection.”
I am able to connect to the database fine, and execute the export sql
estatement, but not when I insert it inan automation script. Other automation
exports work just fine. I have tried rebuilding the export script, reconnecting
with the DB, creating an automation script just for this export… but it still
gives me the error. Any one could explain to me why this happens and what does
it mean?
I’m using TOAD for Data Analyst 2.6.2.580

Thanks a lot.

Message was edited by: Teleki


Historical Messages

Author: Romualda García
Date: Mon May 16 10:07:05 PDT 2011
I have found a way around the problem, rebuilding the export script in the same
automation script, although it still bothers me why an externally created export
script would work. Is any connection specified then creating the export script?
Thanks

__

Author: Romualda García
Date: Mon May 16 08:29:17 PDT 2011
Hi,
I’m trying to figure out how the automation works in TOAD, and I came across
the folowwing error:
“This template uses @CLUMB1 connection and the parent automation connection is
to @CLUMB2. Please, change the automation connection or change the attribute to
not use parent connection.”
I am able to connect to the database fine, and execute the export sql
estatement, but not when I insert it inan automation script. Other automation
exports work just fine. I have tried rebuilding the export script, reconnecting
with the DB, creating an automation script just for this export… but it still
gives me the error. Any one could explain to me why this happens and what does
it mean?
I’m using TOAD for Data Analyst 2.6.2.580

Thanks a lot.

Message was edited by: Teleki
__