Toad World® Forums

export script does not work


#1

export the structure only creates comments with table name in it.

6661.Capture.png


#2

that is weird. I just tried it and it worked for me. Is it a permissions thing on your tables? Do you have access to the table?

actor-export.jpeg


#3

Hi, i agree with Mark, do you have permissions for that table?

br.

m.


#4

How is the export made? What selections are made?


#5

Hi … the same behavior is displayed in Toad Edge version 2.0.2. Will this ever be fixed?


#6

Tested export and export file gets generated. Do all export formats not get exported?


#7

Hi … the export script works on localhost but not on our remote host. We trying to understand what may be the difference since we can export data from the remote table but we cannot export the DDL to represent the Create Table script for this data. The dialog box is blank.


#8

Which implies it is not a Toad Edge issue. The data transfer of SQL over network could be causing the issue as an SQL Script has spaces. Add SQL Script in quotes if the export wizard has the Quotes option.