Toad World® Forums

Fields order position


#1

Hi.
I’ve this problem, today the green arrow used to change field order position are disabled, so I’m not able to reorder my fileds.
Can somebody help me ?

Many thanks,
Andrea


#2

Hi Andrea,

If you use LER model, please click the heading of first column in the entity form. Please see the attached doc with screenshots.

In PER model, the arrows shouldn’t be disabled.
No green arrow is enabled when there is no attribute in the entity form or when there are attributes but none is selected.
In this case, select an attribute and click the green arrow button. If you sort attributes in the entity form e.g. by Name and click the green arrow button, a message will occur:

Attributes are sorted by the column “Name” now.
In this view, it is not possible to change the ordinal order of attributes. Do you like to change the sorting method and set the ordinal order?

OK, Cancel

Click OK.

If you have any questions, please write me back. Thanks.

Regards,

Vladka
OrderAttributes_LER.pdf (76.3 KB)


#3

Many thanks Vladka