How do we move fields in a table?

Right now, in order for me to move fields in a table. I have to delete the field, click “Apply”, reopen the table property, highlight the field I want the new field injected before, and add a new field.

I noticed that there are some faded out Up/Down arrows next to the “Delete” button. However, they never turn green for me, allowing me to move fields around. This only happens on my computer. On my co-worker’s computer, they can move fields around with no problem.


You’ve probably ordered the attributes by name or any other column. To turn this sorting off, please click the heading of the first column.
The arrows will activate then. (If you place your mouse cursor at the disabled arrows, the hint with instructions should appear.)

In case of any trouble, please write me back. Thanks.