Toad World® Forums

How do you import a fixed width file?


#1

Whenever I use the import wizard and select a text file, it only gives me options to select a delimiter, not to define a fixed width file. Where is this option?


#2

When you export data with fixed width format, the file is saved with .fil extension. So only file with this extension will be treated as with fixed width in import wizard. Try change the file extension from .txt to .fil.


#3

that did it. thanks.