Toad World® Forums

I checked the box to hide error popups, but now I want it back.

I clicked the check box on the editor popups to hide them but I didnt realize it hides all of them. I cand figure out how to re-enable them. help?

To alloyd_640:

Welcome back to Toad World!

If I understand correctly, you wish to restore the error popups after selecting the check box "Do not prompt me again."

There is a method of restoring them back!

Solution

  1. Select Tools -> Options
  2. In the left hand tree under "Environment," select "Confirmations."
  3. Click the button "Clear Ignored Confirmations"
  4. Push OK

    I hope this is helpful.

Software Associate Developer I,

  • Joshua Liong

Thanks, I was looking for this as well. :slight_smile: