Toad World® Forums

Re-enable prompt for "Format Copied Grid Data"


#1

Colleague told the app to not prompt him when copying data from results grid.

He wants to re-enable so he can copy values into a delimited IN statement.

How can he re-enable the prompt. I looked through settings with no luck.

Thanks.


#2

There are two ways to do this.

  1. Go to Tools | Options | Environment | Confirmations and pres the “Clear ignore confirmations”.

-Or-

  1. Open an output window from the View menu. Perform the actions in the code that would normally trigger the confirmation. You will see a line in the output window that shows the text of the confirmation. Scroll all the way to the right and you will see a hyperlink to re-enable that specific confirmation.

Debbie