Toad World® Forums

Ignore Create Index in schema compare

Is there a way to ignore Create Index in schema compare...In compare options I have checked all the ignores except ignore Column Order but I still get this for the comparison script result...

Welcome to the Toad for SQL Server forum.

What happens when you uncheck the Index object types? (e.g. pressing the "Add" button in the Select Objects panel of the Compare Wizard) See snap below...