Toad World® Forums

Latest version missing or stuck data grid from editor

I seem to be having issues with the data grid in the editor. Its normally at the bottom for me and I cant get it back there. Currently its at the top and only popping out over the sql

Version: on windows 10 64bit.


Password = ToadRules123!

It looks like things have got into a weird state! CTRL+F2 normally will re-center the splitter. Does that help?

control F2 manages to hide the window only when it is scrolling in and out.

Does the problem persist after closing and reopening Toad?

If so, please zip up and send me your user files folder (or put on OneDrive as you did with the video)

Steps to do that are here:

Emailing you now.

Thanks. You can get things back to normal by right-click in the editor, choose "Desktop" (near the middle) and then "Restore desktop defaults".

ok this is annoying. Yesterday I restored desktop defaults and it did not solve the issue. Today I have done so and it does and has solved the issue.

I am going to try and get myself back into the problem to see how this happened.

Sorry for the annoyance. I saw an error dialog pop up in your video. If you tried to reset after that (and before restarting Toad), that may have had something to do with why the reset didn't work yesterday. It's always best to restart after an error with the "click here for details" link.

If you can come up with some steps to make that condition happen again, please let us know.

I will do. I love making this software better.

1 Like