Toad World® Forums

Need to remove " from script when generating DDL script from modeler

We have a rule that there can’t be any " encapsulating schema or columns in our scripts but I can’t find a place where I remove this so I don’t automatically get them when generating a script. Any ideas?

Hello Mikael,

You can disable usage of quotation marks in Detail Settings tab in DDL Script Generation dialog, just uncheck Use Quotation Marks.

Regards,

Lukas

Hi Lukas!

Thanks a lot, it worked. I only looked for it in Settings–>Options.

Regards,

Mikael