Toad World® Forums

No Resolve Overlapping Settings for pie charts?

Hello everyone,

I am still using TDP and just created some pie charts. It turned out that the option “Resolve Overlapping Setting” for point labels is greyed out. Is it intended to work and just does not work (at least in my case)?

It would be nice to have that feature working like in all other charts I tried.

Thanks a lot in advance,


Hi JochenR,

Could you please post a screen shot with the grayed out option so we understaend the issue correctly.



Hello Aleksey,

I attached a screenshot. There is only one series and it also shows why it would be handy to have no overlapping labels. (see the labels for small pie chart parts)

Thanks in advance,



Hi JochenR,

To be able edit the overlapping you have to set Position - Two columns and after that set the Resolve Overlaping mode as it’s on the following screen shot


Hi Aleksey,

thank you very much. This did the trick, problem solved :slight_smile: !

best wishes,


Hi JocheR,

I am glad to hear this.