Toad World® Forums

No valid Oracle clients found. You need at least one 64-bit client properly configured.

Dear All

I am using toad for Oracle. version is 12.8.0.49

After update toad new version. I see the error message (No valid Oracle clients found. You need at least one 64-bit client properly configured.) when I run 12.9.0.71 verion.

Actually, I tried re-install oracle client. but show the same error message.

How can I fix?

Maybe you were using 12.8 for 32-bit but installed the 64-bit version of TOAD 12.9?

Re-check and reinstall if needed the 32bit version of TOAD 12.9 instead, it seems you’re using a 32-bit Oracle client and they have to match.

Regards,

Look at the Login window, on the right side of it, below the username and password, you can find a drop down (with its ellipse button) that indicates the type of connection it is using. It is labeled “Connect Using”. Make sure it is pointing to the right Oracle Client.